Linux frissítés

Fórum: 

Sziasztok!

Van valami kockázat abban, ha a Linux Mint 20.3 Una-ra frissítem a disztróm? Remélem most jól fogalmaztam!

frissítés

Jól fogalmaztál, de nem árultad el, hogy miről frissítenél Unára. Ha 20.x-ről, akkor leírást is találsz a hogyanról. A fórum keresőjébe írd be 20.2 frissítése, sok-sok találat lesz, győzd olvasgatni.

Értékelés: 

0
Még nincs értékelve

frissítés

#1 Cinnamon 20.2-ről. Köszönöm, majd olvasgatok, ha jobban leszek!

Értékelés: 

0
Még nincs értékelve

frissítés

#1.1 Minél hamarabbi. gyógyulgatást

Értékelés: 

0
Még nincs értékelve

Linux frissítés

A Mint pont frissitesei (pl. 20.2-rol 20.3-ra) altalaban problema nelkul lezajlanak.
(Habar, 2 esetben (17-rol 17.1-re es 20-rol 20.1-re torteno frissiteskor - nalam - adodtak problemak
de volt rendszer visszaallitasi pontom, -ugyhogy visszaallitottam az elozo verziot, es megvartam a
kovetkezo pont frissitesi lehetoseget (pl. 20-rol kozvetlenul 20.2-re frissitettem) ez mar sikeres lett.

Miert nem a 20.3-as verziot telepitetted eleve ? ... Ez most sem keso !

Egyebkent, varhatoan valamikor juniusban fogjak kiadni a Mint 21-et.

Értékelés: 

0
Még nincs értékelve

Linux frissítés

#2 Mert nem találtam olyat itt az oldalon, akkor megvárom a júniust.
Kérdésem, a frissítésnél mindent újra fel kell raknom amit eddig telepítettem?

Értékelés: 

0
Még nincs értékelve

Linux frissítés Linux frissítés

#2.1

#2.1 https://linuxmint.com/edition.php?id=292

Szerintem: ... frissits 20.3-ra, (ezzel is gyakorolsz) vagy telepitsd a 20.3-at ... es ismerd meg minel jobban
a 21 kiadasaig ... Telepitsd tisztan, es az legyen a fo rendszered amit teljesen testreszabsz/belaksz.

Frissitesnel, a telepitett alkalmazasok megmaradnak.

 

Értékelés: 

0
Még nincs értékelve

Frissítés

Kedves Fórumozók!

Nagy merészség lenne, ha itt most nem a LM frissítéséről kérdeznék? Már végigolvastam a fórumot, de nem találtam rá megoldást.

LM és a POP Os-t próbálgattam és megragadtam a POP76-nál. De most a frissítéskor hibát jelez. Talán hasznos lehet másnál is.

Lényeg: törött csomag miatt nem tudok frissíteni. Már minden létező javaslatot, leírást próbáltam. A végső üzenetek: előbb javítsa a hibát.

Ha még is gond, akkor elnézést, hogy más op. rendszerről kérdeztem.

Köszönettel, 

Értékelés: 

0
Még nincs értékelve
kimarite képe

Frissítés

#3 De most a frissítéskor hibát jelez. Lényeg: törött csomag miatt nem tudok frissíteni.

A hibaüzenet kéne. Mi a törött csomag, stb.. Elmondás alapján nem lehet tanácsot adni... .

Mivel Ubuntu-alapú a rendszer, így ezeket futtasd terminálban. Elsőre:

sudo apt-get update
sudo apt-get upgrade

A parancssorok kimenetei kellenek a válaszba az aláírásomban szereplő paste.ee leírás szerint.

Értékelés: 

0
Még nincs értékelve

Frissítés

#3.1

fefe@pop-os:~$ sudo apt-get upgrade
Csomaglisták olvasása... Kész
Függőségi fa építése... Kész
Állapotinformációk olvasása... Kész
Próbálja futtatni az „apt --fix-broken install” parancsot ezek javításához.
Az alábbi csomagoknak teljesítetlen függőségei vannak:
 libalgorithm-diff-xs-perl : Függ ettől: perlapi-5.32.0
 libcairo-perl : Függ ettől: perlapi-5.32.0
 libclone-perl : Függ ettől: perlapi-5.32.0
 libfile-fcntllock-perl : Függ ettől: perlapi-5.32.0
 libglib-object-introspection-perl : Függ ettől: perlapi-5.32.1
 libglib-perl : Függ ettől: perlapi-5.32.0
 libhtml-parser-perl : Függ ettől: perlapi-5.32.1
 liblocale-gettext-perl : Függ ettől (előfüggés): perlapi-5.32.0
 libnet-dbus-perl : Függ ettől: perlapi-5.32.0
 libnet-ssleay-perl : Függ ettől: perlapi-5.32.1
 libtext-charwidth-perl : Függ ettől: perlapi-5.32.0
 libtext-iconv-perl : Függ ettől: perlapi-5.32.0
 libxml-parser-perl : Függ ettől: perlapi-5.32.0
E: Teljesítetlen függőségek. Próbálja kiadni az „apt --fix-broken install” parancsot csomagok nélkül (vagy telepítse a függőségeket is!).

Minden amit javasolt, futtattam. Nem engedi.

Köszönettel,

Fefe

Értékelés: 

0
Még nincs értékelve
kimarite képe

Frissítés Frissítés

#3.1.1 Kimenet?

apt-cache policy libalgorithm-diff-xs-perl libcairo-perl libclone-perl libfile-fcntllock-perl libglib-object-introspection-perl libglib-perl libhtml-parser-perl liblocale-gettext-perl libnet-dbus-perl libnet-ssleay-perl libtext-charwidth-perl libtext-iconv-perl libxml-parser-perl perlapi-5.32.*

Kértem a kimenetet itt is!

sudo apt-get update

... a segítők téma iránti érzékenységének csökkenése egyesen, avagy hatványozott arányos a válasz slendriánságával. :)

Értékelés: 

0
Még nincs értékelve

Frissítés Frissítés

#3.1.1.1

Igen, ez a kimenet.

Ez nem az én költeményem, amit esetleg kapkodva írtam volna. Sőt! A másik sem a költeményem, az is a kimenet.

Köszönet, hogy időt szakítottál rá.

Értékelés: 

0
Még nincs értékelve
kimarite képe

#3.1.1.1.1 Kár volt. Nem

#3.1.1.1.1 Kár volt. Nem tudom, mit köszönsz, hiszen erre nem válaszoltál. Marad a Windows.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Frissítés

#3.1.1 Még valami. A parancssor kimenét mutasd (paste.ee):

sudo apt-get -f install

A parancssor futtatása a dpkg csomagkezelővel történő telepítés után kötelező például. Ilyen:

sudo dpkg --install *.deb

Utóbbi egy példa, melyről kimenet nem kell.

Értékelés: 

0
Még nincs értékelve

Frissítés

#3.1.1.2

Kedves "kimarite"!

Köszönöm, hogy eddig is foglalkoztál a problémámmal. Miután csak egy "egyszerű" felhasználó vagyok - ugyan elolvastam a Paste.ee oldalon lévő szöveget - de megvallom, némely helyen homályos. Én az előbb kiadtam azokat a parancsokat a terminálban, amiket javasoltál, majd ami megjelent a terminál ablakban, kimásoltam és beillesztettem. Bármit szeretnék telepíteni, elutasít. Így nem maradt más, mint - fájó szívvel, ugyan, mert megszerettem a rendszert - de el kell hagynom. Kicsit soknak tartom, hogy ennyit kell kínlódni, ha véletlenül valami "mellémegy". Macera, ha éppen szerkesztek egy kiadványt, majd órák, napok mennek el hibajavításra. Élek a gyanúval, hogy ezért sem terjed olyan rohamosan a linux, mivel nem igazán kedvelteti meg magát. De ez az én nagyon hibás és magánvéleményem. 

Köszönöm ismét, hogy időt szakítottál rám, és mivel "eredménytelen", elnézésedet is kérem.

Még annyit: a legutóbbi parancsra ennyit "üzen":

E: Hiba, a pkgProblemResolver::Resolve töréseket generált, ezt visszatartott csomagok okozhatják.
E: Nem lehet javítani a függőségeket

Üdvözlettel,

Fefe

Értékelés: 

0
Még nincs értékelve
kimarite képe

Frissítés | kávé vagy tea szükséges lenne az agysejteknek :)

#3.1.1.2.1 Kedves fefe. Sajnálatos mód a szövegértés komoly gondot okoz neked.

ugyan elolvastam a Paste.ee oldalon lévő szöveget

Az aláírásomban az erről szóló leírás!

E: Hiba, a pkgProblemResolver::Resolve töréseket generált, ezt visszatartott csomagok okozhatják.
E: Nem lehet javítani a függőségeket

Kimeneteket lettek kérve és nem „mese” a te szavaiddal. Nem „még annyi”, hanem az egész zuzanmen.

Én az előbb kiadtam azokat a parancsokat a terminálban, amiket javasoltál, majd ami megjelent a terminál ablakban, kimásoltam és beillesztettem.

Hova? Ide, a válaszodba kell beilleszteni. De mindez benn van a leírásomban (aláírásom),és mindennapos gyakorlat is ezen a fórumon és máshol.

Nem kapkodni kell, gondolkodás nélkül. Mit tehetnénk még érted? Háát, nem tudom. Magadért tedd azt, amit jónak látsz! ;)

Ui.: Macera, ha éppen szerkesztek egy kiadványt, majd órák, napok mennek el hibajavításra.

Erről nem kérdeztél. Szólás, de igaz: néma gyeröknek anyja sem érti a szavát. Szép napot! :)

Értékelés: 

0
Még nincs értékelve

Frissítés | kávé vagy tea szükséges lenne az agysejteknek :)

#3.1.1.2.1.1

Nos!

Nem meséltem, hanem oda beillesztettem azt, amit nekem kiírt. Azok nem az én szavaim. Én oda nem írtam semmit. Az volt a kimenet, mint ahogy az volt amit a legutóbb is írtam. Tehát amit idéztél E: Hiba... azok sem az én szavaim.

Hetven évesen az ember nem kapkod, én sem teszem, előtte két napig bújtam a fórumokat, próbálva a sok javaslatot. Végsőként vettem a bátorságot, hogy ide írjak, lévén ez nem Pop Os fórum. 

Most is csak annyit tudok mondani: köszönettel a sok időért.

Üdv,

:-)))

Értékelés: 

0
Még nincs értékelve
kimarite képe

Frissítés | kávé vagy tea az agysejteknek :) + ”Müszi”

#3.1.1.2.1.1.1 Banyek (1, 2, 3, 4... 10). A sudo apt-get update kimenet nem két sor, hanem legalább ennyi:

sudo apt-get update
[sudo] debkim jelszava:
Találat:1 http://download.opensuse.org/repositories/home:/WlaBo:/hypnotix/Debian_11  InRelease
Találat:2 http://deb.anydesk.com all InRelease                                 
Találat:3 http://download.opensuse.org/repositories/home:/smplayerdev/Debian_11  InRelease
Találat:4 http://deb.debian.org/debian bullseye InRelease                      
Találat:5 https://dl.winehq.org/wine-builds/debian bullseye InRelease          
Letöltés:6 http://deb.debian.org/debian bullseye-updates InRelease [39,4 kB]
Letöltés:7 http://deb.debian.org/debian bullseye-backports InRelease [44,2 kB]
Találat:8 https://repo.protonvpn.com/debian stable InRelease                   
Találat:9 https://download.virtualbox.org/virtualbox/debian bullseye InRelease
Találat:10 http://security.debian.org/debian-security bullseye-security InRelease
Letöltés:12 http://deb.debian.org/debian bullseye-backports/main Sources.diff/Index [63,3 kB]
Letöltés:13 http://deb.debian.org/debian bullseye-backports/main Sources T-2022-04-26-0801.40-F-2022-04-26-0801.40.pdiff [4.536 B]
Letöltés:13 http://deb.debian.org/debian bullseye-backports/main Sources T-2022-04-26-0801.40-F-2022-04-26-0801.40.pdiff [4.536 B]
Találat:11 https://liquorix.net/debian bullseye InRelease
Letöltve 151 kB 2mp alatt (77,5 kB/s)
Csomaglisták olvasása... Kész

a sudo apt-get upgrade kimenet nem két sor...

És a „jó életbe”, erre nem válaszoltál egyáltalán!
https://linuxmint.hu/comment/54494#comment-54494

Gondolkozzál már! Brigitte Bardot-nak is menne ennyi 80 évesen! ;)

... https://www.youtube.com/watch?v=TuVev3ok5Rg

Macera, ha éppen szerkesztek egy kiadványt, majd órák, napok mennek el hibajavításra.

Tényleg, kit érdekel, ha a zsepiket fújod tele, azaz hisztizel? :)
Normális, ha erről nyitsz egy új topikot..., és ekkor kezd érdekelni minket is! ;)

Értékelés: 

0
Még nincs értékelve

Frissítés | kávé vagy tea szükséges lenne az agysejteknek :)

#3.1.1.2.1.1.1

Nem biztos hogy segit, de meg lehet probalni.

sudo rm -i /var/lib/dpkg/lock
sudo rm -i /var/cache/apt/archives/lock
sudo apt-get install -f
sudo dpkg --configure -a
sudo apt-get autoremove
sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade

 

https://ubuntu.hu/d/27859-27859

Értékelés: 

0
Még nincs értékelve

19.3 Trícia

Kedves Társak!

19.3-as 64 Bit Chinnamon rendszerem van. Szeretném frissíteni, fel is ugrik egy figyelmeztetés, de egy web oldalt nyit meg. Nem tudom a frissítést grafikus felületen elvégezni?! Korábban már frissítettem a rendszert a frissítéskezelőből, akkor ott felkínálta a lehetőséget. most miért nem? Ha jól tudom a támogatása 2023 Március. Előre is köszönöm a választ! 

Ui.: Nem vagyok egy profi, remélem jó helyen tettem fel a kérdésemet.

Értékelés: 

0
Még nincs értékelve

19.3 Trícia

#4 Szia!

19.3-ról 20-ra lehet frissíteni - de ez előzetes beállításokat, és némi terminálos "bűvészkedést"
igényel - mint pl. itt látható: https://www.youtube.com/watch?v=LYnXEaiAjsk

Ha ez sikerül is, (nem biztos) akkor a 20-ról 20.3-ra már a frissítéskezelőből tudnál frissíteni.

Ha nem vagy gyakorlott az ilyen dolgokban, akkor szerintem úgy jársz a legjobban, ha
megvárod a Mint 21 Cinnamon végleges kiadását, és azt frissen telepíted és "belakod".
(Talán még ezen a héten, vagy a jövő héten kiadják.)
(Persze a 19.3-ról előtte minden fontos / pótolhatatlan adatot lementesz egy megfelelő
méretű eszközre.)

Értékelés: 

0
Még nincs értékelve

19.3 Trícia

#4.1

Értem. Nagy segítség, biztos ezzel járok a legjobban! 

Köszönöm a választ!

Értékelés: 

0
Még nincs értékelve