Medion Akoya notebook és a Linux (Mint)

Fórum: 

Még tavaly valamikor furdalt a kíváncsiság: Mifélék lehetnek az "európai" laptopok?

BTW valamikor ez a kérdés régebben a TV készülékkel kapcsolatban érdekelt, mivel mifelénk ugyebár az áruk (relatíve olcsóságuk) miatt a távol-keleti cuccok uralják a piacot, addig nyugat-Európában helyi gyártás is van. TV-k tekintetében ez High-end, vagy legalábbis emelt szintű kategóriát jelent, viszonyítva a mi kis helyi piacokon mindenkor kapható készülékekhez képest sokkal többet tudnak, amikor nálunk beindult a digitális TV, akkor ott Full-HD, több bemeneti porttal, hálózati szolgáltatásokkal megáldott készülékek képezték az alapot. Mi pénztárcánkhoz képest jó sok pénzért... Nos, ebben csalatkoztam, strapabíróság tekintetében nagyon vacakok, kényesek az alaplapjaik, nagy melegben kipurcannak, memória hibásak lesznek, stb. Olyan körülmények között, ahol teszem azt a Samsung, LG TV-k gond nélkül üzemelnek hosszú időn keresztül.

Node, kanyarodjunk vissza, miután eléggé képben vagyok Acer, Toshiba, Dell, Lenovo, HP ügyekben, mondtam magamban, miféle szerzet lehet ez a Medion dolog? (Anno ez a projekt felívelt, és laptopokat nyomatott, de úgy, hogy ezt az Aldi árulta, a krumpli meg a felvágott mellet, végül a céget ha jól tudom megvette az Acer)

Kinéztem egy ilyent: https://duckduckgo.com/?t=ffsb&q=medion+akoya+p6630&ia=web

Vaterán megvettem, aztán jó sokáig csak a műhelyben dekkolt, mert nagyon össze volt karistolva a fedele, azt gondoltam majd pofásan átfestem.... hát ha egyszínűre nyomtam volna, talán egyszerűbb dolgom lett volna, de én mintázatokat gondoltam, na ez nagyon nem jött össze...

Kis kitérő: ha bármilyen Jófogás, Vatera, vagy hasonló helyen vesz az ember laptopot, az szinte kötelezően nem tartalmaz merevlemez keretet, tudja valaki, hogy ez a törvényszerűség mitől van?

Most, mivel egyébként notikkal foglalkoztam a hétvégén, előkaptam ezt a szörnyűséget is. Általános első benyomás: a Műanyag burkolat nagyon ott van. Ahhoz képest, hogy az Acer, Lenovo burkolata magától elfárad, recseg - ropog, és magától morzsolódva törik (a zsanér megmakacsolja magát, nem nyit, hanem szétfeszíti a házat, kiszakítja a rögzítő csavart, stb) -ez masszív, kopásálló, erős és tartós műanyagból van.

Inxi-Fzxx:

System:
  Kernel: 5.4.0-96-generic x86_64 bits: 64 compiler: gcc v: 9.3.0
  Desktop: Cinnamon 5.2.7 wm: muffin dm: LightDM Distro: Linux Mint 20.3 Una
  base: Ubuntu 20.04 focal
Machine:
  Type: Laptop System: MEDION product: P6630 v: N/A serial: <filter>
  Chassis: type: 10 serial: <filter>
  Mobo: MEDION model: P6630 serial: <filter> BIOS: American Megatrends
  v: 0.10 date: 02/18/2011
Battery:
  ID-1: BAT0 charge: 51.8 Wh condition: 51.8/63.4 Wh (82%) volts: 16.6/14.4
  model: SMP-SDI-22 M10B1 serial: <filter> status: Full
CPU:
  Topology: Dual Core model: Intel Core i3 M 390 bits: 64 type: MT MCP
  arch: Nehalem rev: 5 L2 cache: 3072 KiB
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21280
  Speed: 1422 MHz min/max: 931/2660 MHz Core speeds (MHz): 1: 1463 2: 1463
  3: 1463 4: 1463
Graphics:
  Device-1: Intel Core Processor Integrated Graphics vendor: Wistron
  driver: i915 v: kernel bus ID: 00:02.0 chip ID: 8086:0046
  Device-2: NVIDIA GF108M [GeForce GT 540M] vendor: Wistron driver: nvidia
  v: 390.144 bus ID: 01:00.0 chip ID: 10de:0df4
  Display: x11 server: X.Org 1.20.13 driver: modesetting,nvidia
  unloaded: fbdev,nouveau,vesa resolution: 1366x768~60Hz
  OpenGL: renderer: GeForce GT 540M/PCIe/SSE2 v: 4.6.0 NVIDIA 390.144
  direct render: Yes
Audio:
  Device-1: Intel 5 Series/3400 Series High Definition Audio vendor: Wistron
  driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:3b56
  Device-2: NVIDIA GF108 High Definition Audio driver: snd_hda_intel
  v: kernel bus ID: 01:00.1 chip ID: 10de:0bea
  Sound Server: ALSA v: k5.4.0-96-generic
Network:
  Device-1: Qualcomm Atheros AR8131 Gigabit Ethernet
  vendor: Wistron Medion Akoya E7214 Notebook PC driver: atl1c
  v: 1.0.1.1-NAPI port: d000 bus ID: 03:00.0 chip ID: 1969:1063
  IF: enp3s0 state: down mac: <filter>
  Device-2: Realtek RTL8191SEvB Wireless LAN driver: rtl8192se v: kernel
  port: c000 bus ID: 05:00.0 chip ID: 10ec:8172
  IF: wlp5s0 state: up mac: <filter>
Drives:
  Local Storage: total: 931.51 GiB used: 130.79 GiB (14.0%)
  ID-1: /dev/sda vendor: Samsung model: SSD 870 EVO 1TB size: 931.51 GiB
  speed: 3.0 Gb/s serial: <filter>
Partition:
  ID-1: / size: 915.40 GiB used: 130.79 GiB (14.3%) fs: ext4 dev: /dev/sda5
Sensors:
  System Temperatures: cpu: 50.0 C mobo: 40.0 C gpu: nvidia temp: 54 C
  Fan Speeds (RPM): N/A
Info:
  Processes: 209 Uptime: 40m Memory: 7.57 GiB used: 1.58 GiB (20.8%)
  Init: systemd v: 245 runlevel: 5 Compilers: gcc: 9.3.0 alt: 9 Shell: bash
  v: 5.0.17 running in: gnome-terminal inxi: 3.0.38

A CPU az elég érdekes, egyfelől Dual core, másfelől mégis csak 4 magja van (Htop mutatja), arról van szó, hogy az adatbusz páronként HT-s, gondolom ez okozza, hogy egyes programok csak 2 magot látnak.

lsusb:

Bus 002 Device 003: ID 046d:c077 Logitech, Inc. M105 Optical Mouse
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
Bus 001 Device 003: ID 04f2:b199 Chicony Electronics Co., Ltd
Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Akkor, amikor ez piacra került, elég vállalható volt...

ÉS akkor a hidegzuhany: Sokáig állt a műhelyben, egyszer rádobtam egy Mint 20.2-t, minden OK volt, most gondoltam rátelepítek egy Mint 20.3-at. (A gépet egy 240GB-s Crucial SSD-vel adták, amin W7 volt, azt kivettem, a helyére került a Samsung EVO). Tehát ott tartottunk, sokáig állt, lemerült az aksija, felment rá, felment volna rá a 20.3-as mint, de nem működött a Wifi-je.

Ki volt kapcsolva, bekapcsolni nem lehetett. Be ki-kapcsolni az Fn+F7-el lehet elvileg, de nyomhattam, mint süket a csengőt, semmi nem történt. És ha ez ki volt kapcsolva, akkor az USB-s Wifi modul sem ment, amit beletettem. Hogy rohadna meg. Elkezdtem keresni egy hosszú patch kábelt, hogy hátha azzal le tudom tölteni a frissítéseket, amivel talán a Wifi is beindul... (később kiderült semmi esélye)

De egy hirtelen gondolattól visszatettem a régi SSD-t, hogy lássam a W7 mit mond. Azt mondta a Wifi ki van kapcsolva, kapcsoljam be. Lenyomtam az Fn+F7-et, megjelent a Wifi jel, és volt hálózat! A rohadt BIOS úgy működik, hogy az bizony nem foglalkozik ezzel, az Fn+F7 az utasítja a drivert, hogy kapcsolja be a Wifit, azaz ez nem BIOS szinten működik, mint más normális laptopok esetén. A linuxos driver meg erről nem tud. (sudo modprode, meg ami ilyenkor segíthet mind megvolt, eredménytelenül)

A BIOS felületen a Wifi-vel kapcsolatban két opció van: Disabled, és Last State. Mivel csontra lemerült az aksi, elfelejtette, hogy mi is volt a Last State, így kikapcsolt (down) állapotban marad..

Telepítés simán ment, ami kell, felrakva... izé... hol a kamera? Abszolút nem látta rendszer, hogy van, (LM 20.2 alatt volt), elkezdtem túrni a netet, de csak olyan infókat találtam, hogy nyomjad az Fn+F9-et, az bekapcsolja. Ez dettó, mint a Wifi. A BIOS felületen erről semmi.... Régi SSD vissza, W7 alatt nézem nincs kamera.  Fn+F9 lenyomva, W7 alatt az eszközkezelőben megjelent a kamera. Régi SSD ki, új be, és így most Linux alatt is van kamera! És működik!

ez az:

Bus 001 Device 003: ID 04f2:b199 Chicony Electronics Co., Ltd

Szóval összegezve: Ilyen gépet NE VEGYETEK! Azon túl, hogy ha lemerül az aksija, akkor a Wifit, kamerát bekapcsolni nem lehet, csak Windows driverrel, azaz Windows alatt, szinte képtelenség merevlemez keretet kapni hozzá, azon túl a BIOS is bugos rendesen. A legutolsó. Esély sincs rá, hogy netán kijavítsa valaki. A cég már megszűnt, az oldalak még élnek, de javított BIOS nincs. Nem azért, mintha a többinél nagyon igyekeznének a régi gépek BIOS-át javítani, de ennyi hiba, mint ennél, nem jellemző az Acer/Toshiba/Lenovo és társaira. Ennél tele van a dmesg figyelmeztetésekkel. Némelyiken lehet kernel kapcsolóval segíteni, de minden nem.

Mutatok valami érdekeset a Linux telepítőről is, hogy mit csinált. Az első opciót jelöltem ki, a régi rendszer törlése, új telepítése...

lsblk:

NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 931,5G  0 disk
├─sda1   8:1    0   512M  0 part /boot/efi
├─sda2   8:2    0     1K  0 part
└─sda5   8:5    0   931G  0 part /run/timeshift/backup
sr0     11:0    1  1024M  0 rom  

Esküszöm, a szent kettes számrendszerre, hogy a gépben semmi UEFI nincs! A legutolsó csotrogány BIOS-al van megáldva. Telepítés előtt csak egy árva partíció volt!

No, kibeszéltem magam, gyorsan kiripotoltam a dolgokat, mentettem a képet, most mindjárt ledarálom az egészet, és újból telepítem egyetlen partícióra, ahogy kell.

 

Medion Akoya notebook

Ha nem szándékosan csináltad ezt a katyvaszt a partíciókkal, akkor valószínű UEFI módban
indítottad a telepítőt. :)
Habár, még így sem értem a kiterjesztett partíció meglétét.

Értékelés: 

0
Még nincs értékelve

Medion Akoya notebook

#1 Nem volt szándékos, és szerintem a Mint telepítőt nem lehet UEFI módban vagy nem UEFI módban indítani, legalábbis én ilyent nem vettem észre, én mindig ugyanúgy indítom, és mindig annak megfelelően ment fel, hogy sima BIOS, vagy UEFI.

Most töröltem az összes partíciót, és újra ráengedtem az üres lemezre, (valami más opciót választva), most csak egy partíció van.

Értékelés: 

0
Még nincs értékelve

Medion Akoya notebook Medion Akoya notebook

#1.1 Telepítéskor - ugye - ki kell választani hogy a telepítő médiáról (pendrive) induljon a rendszer.
Ezt ki lehet választani a BIOS beállításokban is, (valamelyik bill. hozza elő)
És az úgynevezett boot-választó ablakban is ki lehet választani (amelyet egy másik bill. hoz elő)
Ez utóbbi valahogy így néz ki: https://ibb.co/djwwjdT (gyártótól, alaplaptól függően)

A képen látható egy P1: SSD, és maga a telepítő média (SanDisk Cruzer Facet)
Mint látható, ez utóbbi 2 választható opcióban jelenik meg.
- UEFI: előtaggal (Ha ezt választva indítod a telepítőt, akkor a telepítő varázsló az EFI-s telepítéshez
lesz optimalizálva.)
- Ha az előtag nélkülivel indítod a telepítőt, akkor nyilván a régi/legacy telepítéshez lesz optmalizálva.

Namármost !! Ennek a 2 választható opciónak a sorrendje az idítások során véletlen szerűen felcserélődhet.
Tehát ha nem Te választod ki hogy melyik induljon, akkor kiszámíthatatlan hogy melyik módban indul
a telepítő. (Vagy Legacy, vagy EFI)

Értékelés: 

0
Még nincs értékelve

Medion Akoya notebook

#1.1.1 Jah, hogy erről van szó, most már értem, mire gondolsz! Én meg folyton arra értettem, hogy mint telepítő menüjében (ahol telepítési módokat és egyéb opciókat felkínál, ott lehet kiválasztani UEFI módot).

Szóval nem, a rendszered támogatja a CSM-et, és ez engedélyezve van a BIOS-ban. Mert tud így is, úgy is működni. Én még így nem telepítettem Linuxot, ilyen beállítással, vagy csontra UEFI, vagy mezei BIOS (még ha UEFI-t tudott is a gép volt beállítva).

Akárhogy is, a kérdéses szutyoknak halál biztos, hogy nincs UEFI támogatása, és a kérdéses menü így néz ki:

Értékelés: 

0
Még nincs értékelve

Pontosítok

#1.1.1.1   Pontosítok:
Az általam linkelt boot-választóról készült kép abban az esetben igaz, ha az alaplapi BIOS (UEFI)
Class 2-es osztályú, és a CSM enabled - ekkor mutatja a telepítő eszközt 2 választható opcióban.
Ha a CSM-et disabled-re állítom, akkor csak egy UEFI előtagú eszközt mutat - előtag nélkülit nem.
Ebből adódóan a régi BIOS-os boot-választók az UEFI előtagút nem foglák mutatni. (Az általad linkelt kép)
Magának az UEFI-nek is van "fejlődéstörténete" (Class 0-tól Class 3+-ig)

Class 0: Legacy BIOS
Class 1: UEFI in CSM-only mode (i.e. no UEFI booting)
Class 2: UEFI with CSM
Class 3: UEFI without CSM
Class 3+: UEFI with Secure Boot Enabled

Értékelés: 

0
Még nincs értékelve
kimarite képe

└─sda5 8:5 0 931G 0

└─sda5   8:5    0   931G  0 part /run/timeshift/backup

Ez igen érdekes: ahol a rendszernek kéne lennie, máshova van befűzve.

A kamerát, WiFi-t talán be lehet izzítani valahogy, csak jobban utána kell járni, és akkor szerelem ..., hirtelen: https://www.youtube.com/watch?v=ZmW-F9nLgXc

Értékelés: 

0
Még nincs értékelve
kimarite képe

└─sda5 8:5 0 931G 0

#2 A legújabb kernelt érdemes lenne kipróbálni.

Értékelés: 

0
Még nincs értékelve

└─sda5 8:5 0 931G 0

#2.1 Már újra telepítettem, úgy, hogy előtte Gparted-el csontra ürítettem (minden partíciót töröltem)

most gy csak egyetlen partíció van, lsblk meg ezt mutatja:

NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 931,5G  0 disk
└─sda1   8:1    0 931,5G  0 part /run/timeshift/backup
sr0     11:0    1  1024M  0 rom  

 

Tegnap, friss telepítés után még nem volt ott a /run/timeshift/bakcup csatolási pont, azóta futott a Timeshift. Érdekes, meg fogom nézni más gépeken is.

Gparted viszont ezt mutatja (két csatolási pontot, / és /run/timeshift/bakcup)

Wifi meg kamera.

Még olvasgattam a témában, pont ilyen Medion cuccról témáztak német fórumokon, egyesek szerint lemerült az alaplapi gombelem, azért van, (majd meg fogom nézni egyszer), bár a kérdező bizonygatta, hogy kimérve jó az elem. De azt továbbra sem értem, ha elindult a rendszer, miért csak Windows alatt lehet bekapcsolni őket.

egyéb hibák:

telepítés óta már volt legalább 2 kernel frissítés, több probléma is eltűnt, de pont a Wifi-vel még ez van:

rtl8192se: switch case 0x5e not processed (piros)

Erre azt mondják az okosok, hogy ki kell cserélni a Wifi modult....

telefonnal csináltam képet, amit feltöltöttem a gépre, azzal is egy csomó hibaüzenet jelentkezett, grafikus üzenetek, meg a dmesg-ben piros

usb 3-1: device descriptor read/64, error -71

lehet a szutyok kínai kábel az oka...

egyebek:

sr 7:0:0:0: Power-on or device reset occurred

ez nagyon sokszor van, de lehet kicserélem úgyis az optikai meghajtót valami merevlemezre, no gond. Csak találjak ehhez passzoló foglalatot.

BIOS bugok:

mtrr üzenetek (sok különféle méretekkel)

[    0.004249] *BAD*gran_size: 128M     chunk_size: 1G     num_reg: 8      lose cover RAM: -64M
[    0.004250]  gran_size: 128M     chunk_size: 2G     num_reg: 8      lose cover RAM: 192M
[    0.004251]  gran_size: 256M     chunk_size: 256M     num_reg: 7      lose cover RAM: 576M
[    0.004252]  gran_size: 256M     chunk_size: 512M     num_reg: 5      lose cover RAM: 576M
[    0.004253]  gran_size: 256M     chunk_size: 1G     num_reg: 5      lose cover RAM: 576M
[    0.004255]  gran_size: 256M     chunk_size: 2G     num_reg: 5      lose cover RAM: 576M
[    0.004256]  gran_size: 512M     chunk_size: 512M     num_reg: 6      lose cover RAM: 832M
[    0.004257]  gran_size: 512M     chunk_size: 1G     num_reg: 5      lose cover RAM: 832M
[    0.004258]  gran_size: 512M     chunk_size: 2G     num_reg: 5      lose cover RAM: 832M
[    0.004259]  gran_size: 1G     chunk_size: 1G     num_reg: 4      lose cover RAM: 1856M
[    0.004260]  gran_size: 1G     chunk_size: 2G     num_reg: 4      lose cover RAM: 1856M
[    0.004261]  gran_size: 2G     chunk_size: 2G     num_reg: 2      lose cover RAM: 3904M
[    0.004262] mtrr_cleanup: can not find optimal value
[    0.004262] please specify mtrr_gran_size/mtrr_chunk_size

(mondjuk ez nem kritikus, csak a naplót növeli)

továbbiak:

pmd_set_huge: Cannot satisfy [mem 0xf4000000-0xf4200000] with a huge-page mapping due to MTRR override.

ACPI BIOS Warning (bug): Incorrect checksum in table [SSDT] - 0x3F, should be 0x1F (20190816/tbprint-173)

pci 0000:00:02.0: BIOS left Intel GPU interrupts enabled; disabling

pci 0000:03:00.0: [Firmware Bug]: disabling VPD access (can't determine size of non-standard VPD format)

pci 0000:04:00.0: xHCI BIOS handoff failed (BIOS bug ?) 01010401

ez alábbi mondjuk nem tudom miért (nincs virtuális gép telepítve):

kvm: VM_EXIT_LOAD_IA32_PERF_GLOBAL_CTRL does not work properly. Using workaround

ACPI Warning: \_SB.PCI0.P0P1.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20190816/nsarguments-59)

Uhm, haldokló alaplapoknál láttam ilyent, mint fenti....

Ennyi van most a mai kernel frissítéssel.

Értékelés: 

0
Még nincs értékelve
kimarite képe

└─sda5 8:5 0 931G 0

#2.1.1 telepítés óta már volt legalább 2 kernel frissítés, több probléma is eltűnt, de pont a Wifi-vel még ez van:

rtl8192se: switch case 0x5e not processed (piros)

Erre azt mondják az okosok, hogy ki kell cserélni a Wifi modult....

Működik amúgy?

El kell tűnnie az üzenetnek, legalábbis a WLAN-nak mennie kell, ha... (*):

sudo systemctl stop ModemManager

###

5.17-es a legújabb stabil kernel.

Értékelés: 

0
Még nincs értékelve

└─sda5 8:5 0 931G 0

#2.1.1.1 Működik amúgy?

Persze, Wifin lógok, erről írtam, és most erről írok, mert skubizom, mi van még.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Gparted: két csatolási pont, / és /run/timeshift/backup

#2.1.1 Utánanéztem, ugyanaz, nyilván Timeshift mentésből telepítetted a rendszert. Nem kell foglalkozni ezzel, nem probléma.

Ui.: nyilván neked kényelmes, hogy kigyűjtöd a hibákat :), ellenőrizni viszont úgy kényelmes, ha nincs kiválogatva, azaz egyben van minden: a paste-t nyugodtan mellékelhetted volna a teljes kimenettel.

Értékelés: 

0
Még nincs értékelve

Gparted: két csatolási pont, / és /run/timeshift/backup

#2.1.1.2 Utánanéztem, ugyanaz, nyilván Timeshift mentésből telepítetted a rendszert. Nem kell foglalkozni ezzel, nem probléma.

Nem, nem Timeshift mentésből volt telepítve. Én is utánanéztem, és azt bogoztam ki, hogy a Timehist csatolja magának mikor dolgozik, ha befejezte, leválasztja, csak jelen esetben mintha ez elmaradna, nem tudom még, hogy ez SSD feature-e. De beszélnek erről az angol Mint fórumon is, tehát nem is annyira helyi érdekesség, csak én is most találkoztam vele először

Ui.: nyilván neked kényelmes, hogy kigyűjtöd a hibákat :), ellenőrizni viszont úgy kényelmes, ha nincs kiválogatva, azaz egyben van minden: a paste-t nyugodtan mellékelhetted volna a teljes kimenettel.

Ja, ha akarod, feltöltöm pastebinre, megértem, hogy kíváncsi vagy, én is azért foglalkozom ezzel, de annyit nem ér az egész, hogy nekiállj megoldani ;-)

Feltöltsem?

Én most azon agyalok, hogy lehetne a BIOS hibákat kijavítani. Nagyon régen foglalkoztam ezzel, amikor még voltak olyan könyvek, amikből lehetett informálódni, mert a csúcs szakiknak akkor nem volt jobb dolguk, mint bagóért árulni a tudást (Ila László könyvére gondolok). Akkor még 386-os volt a világ, és sokkal egyszerűbbek voltak a BIOS-ok. Én szórakozásból egy AMI BIOS-t átvariáltam egy Award BIOS-os gépre, és működött. De akkor még egy teljes operációs rendszer + a BIOS író / olvasó program meg a BIOS fájl is elfért egyetlen flopin,  ma meg a BIOS fájl egymagában sem férne el kettőn sem.

Értékelés: 

0
Még nincs értékelve
kimarite képe

Gparted: két csatolási pont, / és /run/timeshift/backup

#2.1.1.2.1 feltöltöm pastebinre, megértem, hogy kíváncsi vagy, én is azért foglalkozom ezzel

Ki-ki mit olvas ki az egészből...

Értékelés: 

0
Még nincs értékelve

Szétkaptam

Szétkaptam, hogy megnézem, tényleg lemerült-e az alaplapi gombelem (igen, tényleg).

Egyébként baromi biztonságosan és egyszerűen szét lehet kapni, ebből tanulhatnának a többiek. A gombelem eléréshez teljesen szét kellett szedni, és ha már szétszedtem, akkor újra is pasztáztam, most még csendesebb - ki gondolta volna :-)

 

Értékelés: 

0
Még nincs értékelve
kimarite képe

paszta, tisztítás

#3 Pasztázni mindig érdemes, én is nemrég vettem frisset. Most egy folyadékot keresek, amit az Amiga-s, Commodore-s csoportban javasoltak legalább egy éve nagyon koszos, szutykos alaplapok, videó kártyák és hasonlók lemosására. A neve sem jut eszembe.

Értékelés: 

0
Még nincs értékelve

paszta, tisztítás

#3.1 Izopropil alkohol?

Értékelés: 

0
Még nincs értékelve